Subject: PATCH: RM#1735

From: Ashesh Vashi <[email-masked]>
Date: Sat, 24 Sep 2016 03:23:13 +0530

Hi Dave/Team,

I've fixed the issue "No default schema when creating some schema objects".

For package, allowing to change the schema at the create time only, as the
logic required to change schema of an existing package required a lot of
changes. And, I am reluctant to do it at this phase of the project.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Ashesh Vashi <[email-masked]>
Date: Sat, 24 Sep 2016 04:34:02 +0530

Hi Team,

On Sat, Sep 24, 2016 at 3:23 AM, Ashesh Vashi <[email-masked]
> wrote:

> changes. And, I am reluctant to do it at this phase of the project.
I also find out that - when we refresh the schema node, it was returning an
array of node data instead of an individual node data.

Please find the fix for it as part # 2.

NOTE: First patch is still applicable.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com/>

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 10:15:33 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 10:15:49 +0100

Thanks, applied.

On Sat, Sep 24, 2016 at 12:04 AM, Ashesh Vashi <
[email-masked]> wrote:

> Hi Team,
>
>
> On Sat, Sep 24, 2016 at 3:23 AM, Ashesh Vashi <
>> For package, allowing to change the schema at the create time only, as
>> the logic required to change schema of an existing package required a lot
>> of changes. And, I am reluctant to do it at this phase of the project.
>>
> I also find out that - when we refresh the schema node, it was returning
> an array of node data instead of an individual node data.
>