Subject: [pgAdmin4][Patch] - RM 4380 - Table properties dialog - can not edit columns and partitions at the same time

From: Khushboo Vashi <[email-masked]>
Date: Thu, 20 Jun 2019 16:54:46 +0530

Hi,

Please find the attached patch to fix the RM #4380 - Table properties
dialog - can not edit columns and partitions at the same time.

Thanks,
Khushboo

---

From: Dave Page <[email-masked]>
Date: Thu, 20 Jun 2019 13:38:14 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company