Subject: PATCH: RM#1733

From: Ashesh Vashi <[email-masked]>
Date: Sat, 24 Sep 2016 04:11:42 +0530

Hi Dave/Team,

Please find the patch for the issue - 'Filter option taking too much time
to load'.
Actually - it wasn't taking any time, but - we did not hide the loading div
properly.

Please find the patch, which also takes care of other similar possible
issue along with the above issue.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 10:50:25 +0100

Thanks, applied.

On Fri, Sep 23, 2016 at 11:41 PM, Ashesh Vashi <
[email-masked]> wrote:

> Actually - it wasn't taking any time, but - we did not hide the loading
> div properly.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company