Subject: Remove python 2.6 specific code

From: Cyril Jouve <[email-masked]>
Date: Wed, 30 Jan 2019 20:50:49 +0100

Hi,

Since python 2.6 is deprecated
<https://www.postgresql.org/message-id/E1gZuQV-0000jX-2O%40gothos.postgresql.org>,
this patch removes python 2.6 specific code.

Regards,
Cyril

---

From: Dave Page <[email-masked]>
Date: Thu, 31 Jan 2019 12:48:22 +0000

Thanks - patch applied with a minor change for PEP8 compliance.

On Wed, Jan 30, 2019 at 8:51 PM Cyril Jouve <[email-masked]> wrote:
>
> Hi,
>
> Since python 2.6 is deprecated, this patch removes python 2.6 specific code.
>
> Regards,
> Cyril

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company