Subject: pgAdmin4 v4.0 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Jan 2019 17:57:13 +0530

Hi All,

pgAdmin4 v4.0 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2019-01-07-1

Fahar, can you please verify it for release on Thursday.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Anthony DeBarros <[email-masked]>
Date: Mon, 7 Jan 2019 09:46:58 -0500

The redesign is nice and clean. Great job, hackers!

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 8 Jan 2019 18:28:06 +0530

Hi All

We have rewrap the installers as we fixed RM #3856. New candidate builds and
source can be found at https://developer.pgadmin.org/builds/2019-01-08-1

-- 
*Akshay Joshi*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 10 Jan 2019 14:29:58 +0500

Hi Akshay,

One round of testing has been completed for pgAdmin4 4.0 Release.

Can you please push it for the release?

Kind Regards,

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Dave Page <[email-masked]>
Date: Fri, 11 Jan 2019 21:40:22 +0530

Thanks Anthony!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company