Subject: Feature 6270: Allow for --load-servers to replace current server list

From: Alessandro De Maria <[email-masked]>
Date: Thu, 25 Feb 2021 16:36:03 +0000

Hello,

I have created a patch for the issue I raised earlier:

https://redmine.postgresql.org/issues/6270

I apologise I have never sent git patches before, and I could not find any
specific documentation of how you expect to receive contributions.

Regards
Alessandro

-- 
Alessandro De Maria
[email-masked]

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 26 Feb 2021 14:55:07 +0530

Hi Alessandro

Patch looks good to me. Please fix the following issues:

   - Fix the PEP8 issue.
   - Documentation needs to be updated with this new flag. Please update
   "docs-> en_Us -> import_export_servers.rst" file.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Alessandro De Maria <[email-masked]>
Date: Mon, 1 Mar 2021 11:12:40 +0000

Hey Akshay,

Thank you for the suggestions, here are the patches.

Regards
Alessandro

On Fri, 26 Feb 2021 at 09:25, Akshay Joshi <[email-masked]>
wrote:

>> I apologise I have never sent git patches before, and I could not find
>> any specific documentation of how you expect to receive contributions.
>>
>> Regards
>> Alessandro
>>
>> --
>> Alessandro De Maria

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 1 Mar 2021 18:00:59 +0530

Thanks, patch applied.