Subject: Release this week?

From: Dave Page <[email-masked]>
Date: Mon, 25 Jun 2018 09:37:13 +0100

Anyone have any reasons why we shouldn't push a release this week using the
new automated build system (assuming they work as planned and no issues are
found in QA)?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Robert Eckhardt <[email-masked]>
Date: Mon, 25 Jun 2018 07:40:18 -0400

Shipit

On Mon, Jun 25, 2018, 10:37 AM Dave Page <[email-masked]> wrote:

> Anyone have any reasons why we shouldn't push a release this week using
> the new automated build system (assuming they work as planned and no issues
> are found in QA)?
>
> --
> Dave Page