Subject: Compiling on El Capitan with Home Brew?

From: Lorin Rivers <[email-masked]>
Date: Tue, 5 Jan 2016 13:36:25 -0600

qmake gives me an error:
/Users/lrivers/Documents/CurrentProjects/Programming/pgadmin4/runtime/pgAdmin4.pro:28: Unknown test function: cache

I made a gist of make -d output:
https://gist.github.com/mcsilverback/17590db2efcce1c54ab9

Any ideas how to proceed?

Thanks!
-- 
Lorin Rivers
Product Manager
<http://www.mosasaur.com>
<mailto:[email-masked]>
512/203.3198 (m)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Neel Patel <[email-masked]>
Date: Wed, 6 Jan 2016 11:24:30 +0530

Hi Lorin,