Subject: [Patch] Bug #5836 - LDAP auth - Case Sensitive

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 29 Mar 2022 12:57:48 +0530

Hello,

Attached patch adds a new ldap authentication configuration parameter
which indicates case sensitivity of the ldap schema/server.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Khushboo Vashi <[email-masked]>
Date: Tue, 29 Mar 2022 14:30:35 +0530

I have done the code review and it looks good to me.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 29 Mar 2022 14:59:21 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*