Subject: [pgAdmin4][Patch] - Fixes for #6863 & #6861

From: Khushboo Vashi <[email-masked]>
Date: Tue, 5 Oct 2021 17:29:28 +0530

Hi,

Please find the attached patch to fix the below RMs:

RM # 6863 - Table Dialogue does not close on addition/deletion pf partition.
RM # 6861 - Nodes are loaded multiple times in server mode on 'Rest Layout'.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Oct 2021 17:35:18 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*