Subject: [pgAdmin4][Patch] - RM #6930 - Existing Server group disappear if user rename it

From: Khushboo Vashi <[email-masked]>
Date: Tue, 19 Oct 2021 10:53:24 +0530

Hi,

Please find the attached patch to fix the RM #6930 - Existing Server group
disappear if user rename it

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 19 Oct 2021 12:02:41 +0530

Thanks, the patch applied.

On Tue, Oct 19, 2021 at 10:53 AM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch to fix the RM #6930 - Existing Server
> group disappear if user rename it
>
> Thanks,
> Khushboo
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*