Subject: Help to translate pt-br

From: Bruno Silva <[email-masked]>
Date: Wed, 21 Nov 2018 09:59:31 -0300

I'm using pgAdmin4 and noted that has no translation to portuguese.
I teach Database on college and my students learn to use pgAdmin4, so I thought
about contributing the pt-br translation, how can I proceed?

Bruno E. A. Silva.
Analista de Sistemas.
Bacharel em Sistemas de Informação
MBA Gerência de Projetos
Certified Scrum Master
LPIC-1
SCJP, SE 6
Novell CLA / DCTS ECR
DBA Postgres
-------------------------------
“A caixa dizia: Requer MS Windows ou superior. Então instalei Linux.” -
Sábio Desconhecido
"Alguns prestam serviço/consultoria de Qualidade, os outros vendem licença!"

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 21 Nov 2018 19:03:20 +0530

Hi,

> about contributing the pt-br translation, how can I proceed?
Please refer https://www.pgadmin.org/docs/pgadmin4/dev/translations.html
which will help you to proceed further with the translation.

Thanks,
Khushboo

Bruno E. A. Silva.

---

From: Khushboo Vashi <[email-masked]>
Date: Thu, 22 Nov 2018 10:30:44 +0530

On Wed, Nov 21, 2018 at 10:17 PM Bruno Silva <[email-masked]> wrote:

> But is this ok? I send a patch to the email? Why don't use PR, Merge or
> something like this?
>
You need to send the patch to this email group pgadmin-hackers.

> Em qua, 21 de nov de 2018 às 13:42, Bruno Silva <[email-masked]>
> escreveu:
>
>> Thanks.
>> Bruno E. A. Silva.
>> Analista de Sistemas.
>> Em qua, 21 de nov de 2018 às 10:33, Khushboo Vashi <
>> [email-masked]> escreveu:
>>
>>> Hi,
>>>

---

From: Bruno Silva <[email-masked]>
Date: Mon, 26 Nov 2018 10:27:42 -0300

Ok.
The attached file attend the specified pattern?

Em qui, 22 de nov de 2018 às 02:00, Khushboo Vashi <
[email-masked]> escreveu:

>>>>> I teach Database on college and my students learn to use pgAdmin4, so
>>>>> I thought about contributing the pt-br translation, how can I proceed?
>>>>>
>>>>>
>>>> Please refer
>>>> https://www.pgadmin.org/docs/pgadmin4/dev/translations.html which will
>>>> help you to proceed further with the translation.
>>>>
>>>> Thanks,
>>>> Khushboo
>>>>
>>>> Bruno E. A. Silva.
>>>>> Analista de Sistemas.
>>>>> “A caixa dizia: Requer MS Windows ou superior. Então instalei Linux.”
>>>>> - Sábio Desconhecido

---

From: Khushboo Vashi <[email-masked]>
Date: Tue, 27 Nov 2018 10:30:09 +0530

Hi,

On Mon, Nov 26, 2018 at 8:38 PM Bruno Silva <[email-masked]> wrote:

> The patch contains compiled version of translation files of other
languages, which is not required.
Please send only Portuguese translation files.

Thanks,
Khushboo

>>>>> https://www.pgadmin.org/docs/pgadmin4/dev/translations.html which
>>>>> will help you to proceed further with the translation.
>>>>>
>>>>> Thanks,
>>>>> Khushboo
>>>>>
>>>>> Bruno E. A. Silva.
>>>>>> Analista de Sistemas.

---

From: Bruno Silva <[email-masked]>
Date: Tue, 27 Nov 2018 03:53:15 -0300

Ok, let me check this.

Bruno E. A. Silva.
Analista de Sistemas.

Em ter, 27 de nov de 2018 às 02:00, Khushboo Vashi <
[email-masked]> escreveu:

>>>>>>> I teach Database on college and my students learn to use pgAdmin4,
>>>>>>> so I thought about contributing the pt-br translation, how can I
>>>>>>> proceed?
>>>>>>>
>>>>>>>
>>>>>> Please refer
>>>>>>> “A caixa dizia: Requer MS Windows ou superior. Então instalei
>>>>>>> Linux.” - Sábio Desconhecido

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 16 Jan 2019 12:18:15 +0530

> Ok, let me check this.
Please let us know if you need any help to do this.

>>>>> But is this ok? I send a patch to the email? Why don't use PR, Merge
>>>>> or something like this?
>>>>>