Subject: pgAdmin4 v9.4 candidate builds

From: Khushboo Vashi <[email-masked]>
Date: Mon, 26 May 2025 21:58:59 +0530

Hi All,

pgAdmin4 v9.4 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2025-05-26-1/

Yogesh, could you please verify this for Thursday's release?

Thanks,
Khushboo Vashi
pgAdmin Hacker

---

From: Khushboo Vashi <[email-masked]>
Date: Tue, 27 May 2025 14:52:55 +0530

Hi All,

Due to some issues, we re-spun the candidate build.
The latest candidate builds and source code are available at
https://developer.pgadmin.org/builds/2025-05-27-1/.

Thanks,
Khushboo Vashi
pgAdmin Hacker

---

From: Usman Khan <[email-masked]>
Date: Tue, 27 May 2025 17:26:21 +0500

Hi hackers,

I would verify on ubuntu-24.04 and windows 11. Will update once it's
complete.

---

From: Usman Khan <[email-masked]>
Date: Tue, 27 May 2025 21:09:25 +0500

Hi Hackers,

I have performed the basic sanity on the following platforms

   1. ubuntu-24.04
   2. windows 11

During the verification, I did not find any issue. I performed the attached
selective test cases on both the platforms.

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 28 May 2025 09:01:34 +0530

On Tue, May 27, 2025 at 9:39 PM Usman Khan <[email-masked]> wrote:

> During the verification, I did not find any issue. I performed the
> attached selective test cases on both the platforms.
>

Thanks Usman.

---

From: Yogesh Mahajan <[email-masked]>
Date: Wed, 28 May 2025 21:27:04 +0530

Hi Khushboo,

One round of installer testing is completed. Version 9.4 can be published.

Thanks,
Yogesh Mahajan
EnterpriseDB