Subject: Adding users to pgadmin via scripting?

From: Jim Sinkovic <[email-masked]>
Date: Fri, 11 Dec 2020 17:02:47 +0000

I have a need to add many users to pgadmin, who will eventually also have readonly access to one or more servers
Is there a way to add users to be able to login to pgadmin, other than through the web interface dialog?

If not, I would suggest this as an enhancement.

___________________________________________
Jim Sinkovic
Guidewire Software | Sr. Manager, Database Administration
Cell: 416 575 5492
Toronto, ON
[email-masked]<mailto:[email-masked]> | www.guidewire.com<http://www.guidewire.com/>
Navigate what's next with Guidewire

---

From: Khushboo Vashi <[email-masked]>
Date: Mon, 14 Dec 2020 08:55:38 +0530

Hi,

> through the web interface dialog?
Adding users other than through the web interface is not currently
supported but the similar requests are already logged.
References:

https://redmine.postgresql.org/issues/4125
https://redmine.postgresql.org/issues/4272

Thanks,
Khushboo

> *___________________________________________*
>
> *Jim Sinkovic*
>
> [email-masked] <[email-masked]>* | www.guidewire.com
>
> *Navigate what’s next with Guidewire*
>
>
>