Subject: Getting Involved

From: Alex Kim <[email-masked]>
Date: Tue, 25 Jun 2019 16:32:24 -0700

Hello,

I am currently a college student studying computer science who is
interested in getting involved with the pgadmin community. Is there any
particular functionality or anything I can do to get started and contribute?

Best Regards,
Alex Kim

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 26 Jun 2019 14:41:13 +0530

Hi Alex,

On Wed, Jun 26, 2019 at 1:29 PM Alex Kim <[email-masked]> wrote:

> Please refer the pgAdmin 4 Redmine board
https://redmine.postgresql.org/projects/pgadmin4/issues.
You can start with any small issue you are comfortable with.
If you are good at the frontend then pick any UI related small issue.

Please go through the project contribution guide
https://www.pgadmin.org/docs/pgadmin4/dev/contributions.html to have more
idea about the coding standard and all.

Thanks,
Khushboo

Best Regards,

---

From: Alex Kim <[email-masked]>
Date: Wed, 26 Jun 2019 12:30:04 -0700

Hi Khushboo,

Thank you very much!

---

From: Khushboo Vashi <[email-masked]>
Date: Thu, 27 Jun 2019 09:30:56 +0530

On Thu, Jun 27, 2019 at 1:00 AM Alex Kim <[email-masked]> wrote:

> Hi Khushboo,
>
> Thank you very much!
>
> You are welcome. Please make sure to change the status of the task to IN
PROGRESS on which you will start working.

>> https://www.pgadmin.org/docs/pgadmin4/dev/contributions.html to have
>> more idea about the coding standard and all.
>>
>> Thanks,
>> Khushboo
>>
>> Best Regards,
>>> Alex Kim
>>>
>>