Subject: EDB installer still includes 7.4 and is broken

From: Anthony DeBarros <[email-masked]>
Date: Sat, 29 Jul 2023 12:40:47 -0400

Hi,

Does anyone on the EDB pgAdmin or PostgreSQL teams have a timetable for
when the Windows installer will include pgAdmin 4 7.5 and also fix the
issue where pgAdmin won't launch?

Thanks,
Anthony

---

From: Khushboo Vashi <[email-masked]>
Date: Tue, 1 Aug 2023 10:11:05 +0530

> issue where pgAdmin won't launch?
Updates for the PG 14 and 15 Windows installers were released with the fix
yesterday.