Subject: PATCH: Initiale backup utility [pgAdmin4]

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 3 May 2016 17:41:27 +0530

Hi,

PFA patch to add backup server/global/database object functionality.

This patch depends on,
- File manager control patch & job executer.

*TODO:*
- Integrate browser tree control

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Ashesh Vashi <[email-masked]>
Date: Fri, 13 May 2016 17:39:14 +0530

> - Integrate browser tree control
Put that in the TODO list.

We will select the current object at the moment for backup at the moment.

We will add object selection in later phase.

Please take look at the patch.
It needs to define the message class properly for better message.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com/>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

---

From: Murtuza Zabuawala <[email-masked]>
Date: Sat, 14 May 2016 22:35:20 +0530

Hi,

PFA patch for backup which is add-on to last patch which includes TODO list
& node selection validation

Regards,
Murtuza

On Fri, May 13, 2016 at 5:39 PM, Ashesh Vashi <[email-masked]
> wrote: