Subject: pgAdmin III commit: Fix libssh2 build error on VS2010

From: Ashesh Vashi <[email-masked]>
Date: Thu, 07 Jan 2016 12:56:53 +0000

Fix libssh2 build error on VS2010

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=pgadmin3.git;a=commitdiff;h=57bbe353a87d08f87956916423c13a6498c2263d
Author: Nikolai Zhubr <[email-masked]>

Modified Files
--------------
pgadmin/libssh2/hostkey.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 7 Jan 2016 13:08:33 +0000

Should this be cherry picked to the 1.22 branch as well?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Ashesh Vashi <[email-masked]>
Date: Thu, 7 Jan 2016 18:40:16 +0530

Yes.
I will do.
Thanks.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>