Subject: pgAdmin III commit: Showing 'SETOF' two times in function properties di

From: Ashesh Vashi <[email-masked]>
Date: Thu, 07 Jan 2016 12:54:09 +0000

Showing 'SETOF' two times in function properties dialog, when 'chkSetof' is set to true.

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=pgadmin3.git;a=commitdiff;h=a8bbb043a87be341004e2af99cacf0ca77b4f6df
Author: Neel Patel <[email-masked]>

Modified Files
--------------
pgadmin/dlg/dlgFunction.cpp | 3 ---
1 file changed, 3 deletions(-)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 7 Jan 2016 13:08:01 +0000

Should this be cherry-picked to the 1.22 branch?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Ashesh Vashi <[email-masked]>
Date: Thu, 7 Jan 2016 18:39:13 +0530

Yes.
I will do.
Thanks

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>