Subject: [pgAdmin4[RM#3948] Fix backform note control style

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 30 Jan 2019 15:52:00 +0530

Hi,

PFA minor patch to fix the style, changed the background colour and text
colour so that it can be readable.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Khushboo Vashi <[email-masked]>
Date: Wed, 30 Jan 2019 16:39:45 +0530

Hi Murtuza,

I have reviewed your patch and I feel we need Chethana's suggestion on this.

@ Chethana,

Please have a look the attached screen-shots (Existing_design and
Proposed_design). With this patch the *Note* section design has been
changed.
We need your suggestion on this to improve it as I feel it needs
improvement.

Thanks,
Khushboo

---

From: Chethana Kumar <[email-masked]>
Date: Fri, 1 Feb 2019 18:42:27 +0530

Hi Khushboo and Murtuza,

I have attached the improved version of the design, please share your views.
A '*note*' text should be always be highlighted rather than keeping it
muted (faded coloured text).

---
Chethana kumar

-- 
Chethana Kumar
Principal UI/UX Designer
EnterpriseDB Corporation

The Postgres Database Company

P: +91 86981 57146
www.enterprisedb.com

---

From: Ashesh Vashi <[email-masked]>
Date: Fri, 1 Feb 2019 18:45:07 +0530

> muted (faded coloured text).
Chethana,

Can you please send the color combination, when the note control is
appeared under a subnode control (with white background color)?

-- Thanks, Ashesh

---

From: Chethana Kumar <[email-masked]>
Date: Fri, 1 Feb 2019 18:53:03 +0530

Ashesh,

It remains same with the white background because the note icon itself
enough to grab the attention of the user.
I have attached the design sample as well.

---
Chethana kumar

On Fri, Feb 1, 2019 at 6:45 PM Ashesh Vashi <[email-masked]>
wrote:

>>>> PFA minor patch to fix the style, changed the background colour and
>>>> text colour so that it can be readable.
>>>>
>>>> --
>>>> Regards,
>>>> Murtuza Zabuawala

-- 
Chethana Kumar
Principal UI/UX Designer
EnterpriseDB Corporation

P: +91 86981 57146
www.enterprisedb.com

---

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 8 Feb 2019 18:26:07 +0530

Hi,

PFA updated patch.

Regards,
Murtuza