Subject: [pgAdmin][RM4206]: Grant wizard does not close when we press ESC key

From: Pradip Parkale <[email-masked]>
Date: Mon, 6 Apr 2020 14:20:36 +0530

Hi Hackers,

Please find the attached patch to close the Grant Wizard when the ESC key
is pressed.

-- 
Thanks & Regards,
Pradip Parkale
QMG, EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 6 Apr 2020 15:26:41 +0530

Hi Pradip

Patch not working, please check one more time.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Tue, 7 Apr 2020 13:41:51 +0530

Hi Akshay,
Please find the updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 7 Apr 2020 13:55:34 +0530

Thanks, patch applied.

On Tue, Apr 7, 2020 at 1:42 PM Pradip Parkale <
[email-masked]> wrote:

>>> Please find the attached patch to close the Grant Wizard when the ESC
>>> key is pressed.
>>>
>>> --
>>> Thanks & Regards,
>>> Pradip Parkale

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*