Subject: [pgAdmin][RM7176]: pgAdmin 4 v6.5 / Windows 10 - state is not recalled on startup

From: Pradip Parkale <[email-masked]>
Date: Wed, 30 Mar 2022 14:56:40 +0530

Hi Hackers,

Please find the attached patch for #7176
<https://redmine.postgresql.org/issues/7176>.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 30 Mar 2022 15:05:55 +0530

Hi Pradip

In this patch, you have changed the code which Nikhil has to introduce to
fix #7035. Please verify both the issues has been fixed after your patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 31 Mar 2022 17:58:36 +0530

Hi Akshay,

Please find the updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 31 Mar 2022 18:29:19 +0530

Thanks, the patch applied.

On Thu, Mar 31, 2022 at 5:58 PM Pradip Parkale <
[email-masked]> wrote:

> On Wed, Mar 30, 2022 at 3:06 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Pradip
>>

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 4 Apr 2022 17:26:59 +0530

Hi Akshay,

On Thu, Mar 31, 2022 at 6:29 PM Akshay Joshi <[email-masked]>
wrote:

>>> In this patch, you have changed the code which Nikhil has to introduce
>>> to fix #7035. Please verify both the issues has been fixed after your
>>> patch.
>>>