Subject: RM5841: server.username can be empty when using .pg_service.conf

From: Cyril Jouve <[email-masked]>
Date: Sat, 19 Sep 2020 14:52:10 +0200

fix for https://redmine.postgresql.org/issues/5841

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Sep 2020 09:30:29 +0530

Hi Pradip

Can you please review the patch as that condition we have added for Shared
Server implementation?

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 21 Sep 2020 16:41:27 +0530

Hi Akshay,

> Can you please review the patch as that condition we have added for Shared
Yes, we have added this for the shared server implementation. Please find
the attached for this issue.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Pradip Parkale <[email-masked]>
Date: Tue, 22 Sep 2020 12:10:22 +0530

Hi Akshay,

Please find the updated patch.

On Mon, Sep 21, 2020 at 4:41 PM Pradip Parkale <
[email-masked]> wrote:

> Hi Akshay,
>
>
> On Mon, Sep 21, 2020 at 9:30 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Pradip
>>
>> Can you please review the patch as that condition we have added for
>> Shared Server implementation?
>>

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 22 Sep 2020 17:03:09 +0530

Thanks, patch applied