Subject: [pgAdmin][RM7339]: Dashboard column sort order not remembered when refresh button pressed (same for filter)

From: Pradip Parkale <[email-masked]>
Date: Fri, 29 Apr 2022 09:56:26 +0530

Hi Hackers,

Please find the attached for # 7339.
I have fixed the below issue in this patch

   1. Filter text is disappearing after refresh.
   2. Collection node properties are not refreshing after collection node
   refresh.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 29 Apr 2022 10:27:26 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*