Subject: [Accessibility] RM4608 Few issues in the dialogs.

From: Pradip Parkale <[email-masked]>
Date: Thu, 19 Mar 2020 14:26:11 +0530

Hi Hackers,

Please find the patch for accessibility errors in some of the dialogs.

-- 
Thanks & Regards,
Pradip Parkale
QMG, EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 19 Mar 2020 14:32:05 +0530

Hi Pradip

Can you please list down the things that you have fixed in this patch.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 19 Mar 2020 14:48:08 +0530

Hi Akshay,
Please find the things which I have fixed in this patch.

Fixed some accessibility issues:
1) Aria-label additions at few missing places.
2) Label additions with  'sr-only' class where hidden labels required.
3) Converted label to span to solve accessibility error.

I also incorporated the review comments given by Khushboo related to
RM4237. It was related to DateTime picker control using the keyboard.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 19 Mar 2020 16:21:53 +0530

Thanks, patch applied.

On Thu, Mar 19, 2020 at 2:48 PM Pradip Parkale <
[email-masked]> wrote:

> On Thu, Mar 19, 2020 at 2:32 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Pradip
>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*