Subject: [pgAdmin][RM6325]:Tools > Storage Manager should have file type as "All files" by default

From: Pradip Parkale <[email-masked]>
Date: Wed, 7 Apr 2021 13:17:26 +0530

Hi Hackers,

Please find the attached patch for #6325 - Tools > Storage Manager should
have file type as "All files" by default.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 7 Apr 2021 15:44:48 +0530

Hi Pradip

The issue is not fixed as per the expectation. Please fix and resend the
patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Wed, 7 Apr 2021 16:44:39 +0530

Hi Akshay,

Please find an updated patch. I missed few lines in my previous patch.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 7 Apr 2021 17:43:39 +0530

Hi Pradip

I am getting the error with Python 3.9. It is working fine with Python 3.8.
Please fix the issue on Python 3.9 and resend the patch again

On Wed, Apr 7, 2021 at 4:44 PM Pradip Parkale <
[email-masked]> wrote:

>>> Please find the attached patch for #6325 - Tools > Storage Manager
>>> should have file type as "All files" by default.
>>>
>>>
>>> --
>>> Thanks & Regards,
>>> Pradip Parkale

---

From: Pradip Parkale <[email-masked]>
Date: Wed, 7 Apr 2021 19:18:49 +0530

Hi Akshay,

Please find the attached patch. I have added the check to handle the
exception for Python 3.9.

On Wed, Apr 7, 2021 at 5:43 PM Akshay Joshi <[email-masked]>
wrote:

> Hi Pradip
>
> I am getting the error with Python 3.9. It is working fine with Python
> 3.8. Please fix the issue on Python 3.9 and resend the patch again
>
>> On Wed, Apr 7, 2021 at 3:45 PM Akshay Joshi <
>> [email-masked]> wrote:
>>
>>> Hi Pradip
>>>

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 8 Apr 2021 12:28:05 +0530

Thanks, patch applied.

On Wed, Apr 7, 2021 at 7:19 PM Pradip Parkale <
[email-masked]> wrote:

>>>> The issue is not fixed as per the expectation. Please fix and resend
>>>> the patch.
>>>>