Subject: [pgAdmin][RM6780]: While inheriting table, if newly added column present in parent table then merge columns

From: Pradip Parkale <[email-masked]>
Date: Tue, 19 Oct 2021 14:31:01 +0530

Hi Hackers,

Please find the attached patch  which resolved #6780 While inheriting
table, if newly added column present in parent table then merge columns.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Oct 2021 11:15:50 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*