Subject: [pgAdmin]:SonarQube Fixes

From: Pradip Parkale <[email-masked]>
Date: Tue, 20 Apr 2021 13:49:14 +0530

Hi Hackers,

Please find attached the patch for some SonarQube fixes.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 22 Apr 2021 16:20:58 +0530

Hi,

Please ignore my previous patch. PFA attachment of my updated patch.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 22 Apr 2021 17:42:51 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*