Subject: [pgAdmin]:SonarQube fixes.

From: Pradip Parkale <[email-masked]>
Date: Wed, 7 Apr 2021 16:53:49 +0530

Hi Hackers,

Please find the attached patch for few SonaQube Fixes.

I have fixed the issues in the below files.

   1. foreign_key.js
   2. exclusion_constraint.js
   3. function.js

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 8 Apr 2021 12:28:23 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*