Subject: [pgAdmin][RM4784]: autovacuum and analyze scale factors can't be edited with more than 2 decimals

From: Pradip Parkale <[email-masked]>
Date: Mon, 8 Mar 2021 22:07:48 +0530

Hi Hackers,

Please find attached the patch for RM4784.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Pradip Parkale <[email-masked]>
Date: Tue, 9 Mar 2021 16:22:10 +0530

Hi Hackers,

Please ignore my previous email and find the latest attachment. I have
changed the default decimals value from 2 to 5.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 9 Mar 2021 18:49:21 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*