Subject: [pgAdmin][RM7308]: Server activity - Preserve sorting on refresh

From: Pradip Parkale <[email-masked]>
Date: Wed, 13 Apr 2022 22:50:30 +0530

Hi Hackers,

Please find attached for #7308.

   1. Sorting should be preserved when the server activity is refreshed and
   the tab changes.
   2. Also, I have fixed the issue where on database selection, 'Session'
   should be selected by default.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 14 Apr 2022 08:42:09 +0530

Hi Hackers,

Please ignore my previous email. Here is the updated patch.

On Wed, Apr 13, 2022 at 10:50 PM Pradip Parkale <
[email-masked]> wrote:

>    1. Sorting should be preserved when the server activity is refreshed
>    and the tab changes.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 14 Apr 2022 11:13:07 +0530

Thanks, the patch applied.

On Thu, Apr 14, 2022 at 8:42 AM Pradip Parkale <
[email-masked]> wrote:

>>    2. Also, I have fixed the issue where on database selection,
>>    'Session' should be selected by default.
>>
>>
>> --
>> Thanks & Regards,
>> Pradip Parkale

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*