Subject: [pgAdmin][RM6443]: File Dialog shows incorrect files for selected file type

From: Pradip Parkale <[email-masked]>
Date: Thu, 13 May 2021 12:47:32 +0530

Hi Hackers,

Please find the attached patch for #6443 File Dialog shows incorrect files
for the selected file type.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 14 May 2021 12:34:39 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*