Subject: [pgAdmin][RM6355]: pgAdmin is able to open external files that are dragged into it.

From: Pradip Parkale <[email-masked]>
Date: Tue, 27 Apr 2021 20:11:57 +0530

Hi Hackers,

Please find the attached patch for #6355. I have added the event to prevent
the browser from opening the dragged file.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 28 Apr 2021 12:02:14 +0530

Thanks, patch applied.

On Tue, Apr 27, 2021 at 8:12 PM Pradip Parkale <
[email-masked]> wrote:

> Hi Hackers,
>
> Please find the attached patch for #6355. I have added the event to
> prevent the browser from opening the dragged file.
>
>
> --
> Thanks & Regards,
> Pradip Parkale

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 5 May 2021 20:19:49 +0530

Hello,

PFA patch to remove duplicate code and avoid DOM search operation in
panel.js.

--
Regards,
Murtuza Zabuawala
*EDB*
*POWER TO POSTGRES*
https://www.edbpostgres.com

---

From: Pradip Parkale <[email-masked]>
Date: Thu, 6 May 2021 12:51:22 +0530

Hi Akshay,

Patch looks good to me.

On Wed, May 5, 2021 at 8:20 PM Murtuza Zabuawala <
[email-masked]> wrote:

> On Wed, Apr 28, 2021 at 12:02 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 6 May 2021 14:10:08 +0530

Thanks, patch applied.