Subject: [pgAdmin][RM5764] : RLS SQL Incorrectly generated

From: Pradip Parkale <[email-masked]>
Date: Mon, 7 Sep 2020 17:55:39 +0530

Hi Hackers,

Please find the attached patch for the RLS SQL error.It was incorrectly
generating.
-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Sep 2020 18:48:57 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*