Subject: [pgAdmin][Patch]: 'Only Table' should be disabled unless table value is changed.

From: Pradip Parkale <[email-masked]>
Date: Tue, 5 Oct 2021 15:02:32 +0530

Hi Hackers,

Please find the attached patch for below issues:

   1.  'Only Table' should be disabled unless table value is changed. Fixes
   #6862.
   2. 'ALTER' statement should not be generated every time a user updates
   the password in edit mode. Fixes #6835
   3. Connection timeout and sslmode value is getting updated
   after subscription update. Fixes #6835.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Oct 2021 17:25:02 +0530

Thanks, the patch applied.

On Tue, Oct 5, 2021 at 3:02 PM Pradip Parkale <
[email-masked]> wrote:

>    1.  'Only Table' should be disabled unless table value is changed.
>    Fixes #6862.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*