Subject: pgAdmin4 v6.1 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 18 Oct 2021 16:59:39 +0530

Hi All,

pgAdmin4 v6.1 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-10-18-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 19 Oct 2021 12:33:26 +0530

Hi All

Latest pgAdmin4 v6.1 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-10-19-1/

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 19 Oct 2021 18:16:29 +0530

Hi All

Fixed some more issues which are required to fix before the release.
The latest pgAdmin4 v6.1 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-10-19-2/

On Tue, Oct 19, 2021 at 12:33 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, Oct 18, 2021 at 4:59 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 21 Oct 2021 16:35:08 +0500

@Akshay Joshi <[email-masked]>

One round of testing  has been done on all supported platforms. Can you
please publish pgadmin4 6.1?

On Tue, Oct 19, 2021 at 5:46 PM Akshay Joshi <[email-masked]>
wrote:

> On Tue, Oct 19, 2021 at 12:33 PM Akshay Joshi <

-- 
Fahar Abbas
EnterpriseDB Corporation