Subject: Fwd: Bug Report, pgAdmin 4 RC1, Windows 10.1607

From: Erez Segal <[email-masked]>
Date: Wed, 28 Sep 2016 20:17:46 +0200

Hi,
I'm running pgAdmin 4 rc1 on Windows 10.1607.
I can connect to my server (PostgreSQL 9.5.4) and choose my database. I
then open the query tool and send a query. I have two errors:

1. The program UI is stuck until the query returns

2. I get this message, even though I just connected, chose a DB and opened
the query tool

* I'm also using pgAdmin III and it works - but I really wanted to check
out the new UI

It might also be the place to say the one feature I'm missing in pgAdmin
III is the ability to have more then 1 Data Output window.

Thanks!

Erez

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 29 Sep 2016 13:19:37 +0500

Hi Eraz,

I am not able to reproduce that issue on Windows 10 64 bit. It might be
your machine specific issue.

I checked this issue on PostgreSQL-9.6.0 and pgAdmin4 v 1.0 and that is
releasing soon.

Please check the snapshot for a reference.

Kind Regards,

-- 
Syed Fahar Abbas
Quality Management Group

EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: syed.fahar.abbas
Website: www.enterprisedb.com

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Ashesh Vashi <[email-masked]>
Date: Thu, 29 Sep 2016 18:08:31 +0530

Hi Erez,

Please avoid sending personal mail, and keep the pgadmin-hackers list in CC
(preferably - 'Reply All').
This would also solve the user's having same issue in future.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>

On Thu, Sep 29, 2016 at 6:00 PM, Fahar Abbas <[email-masked]>
wrote:

> Adding Ashesh and Dave.
>
> Please also share pgAdmin.log file  to the team and they can further debug
> this:
>
> C:\Users\Fahar Abbas\AppData\Roaming\pgAdmin
>
>
> On Thu, Sep 29, 2016 at 3:22 PM, Erez Segal <[email-masked]> wrote:
>
>> Hmm... Is there any way to get debug info and see why I get "Not
>> connected" error (only on the query tool)?
>>
>> On Thu, Sep 29, 2016 at 10:19 AM, Fahar Abbas <
>> [email-masked]> wrote:
>>
>>> Hi Eraz,
>>>
>>>> 2. I get this message, even though I just connected, chose a DB and
>>>> opened the query tool
>>>>
>>>> * I'm also using pgAdmin III and it works - but I really wanted to
>>>> check out the new UI
>>>>
>>>> It might also be the place to say the one feature I'm missing in
>>>> pgAdmin III is the ability to have more then 1 Data Output window.
>>>>
>>>> Thanks!
>>>>
>>>> Erez
>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>> Syed Fahar Abbas
>>> Quality Management Group
>>>
>>> EnterpriseDB Corporation

---

From: Erez Segal <[email-masked]>
Date: Fri, 30 Sep 2016 16:09:55 +0200

I've installed v1.0

There's in improvement - I see a wait screen instead of everything being
stuck.

But short after that:

Steps I take:

1. Open pgadmin
2. Connect to my server (works)
3. Choose a database (works)
4. Open Query Tool (works)
5. Run any query (fails time after time).

Attaching the log file.

On Thu, Sep 29, 2016 at 2:38 PM, Ashesh Vashi <[email-masked]

> Hi Erez,
>
> Please avoid sending personal mail, and keep the pgadmin-hackers list in
> CC (preferably - 'Reply All').
> On Thu, Sep 29, 2016 at 6:00 PM, Fahar Abbas <[email-masked]
> > wrote:
>
>> Adding Ashesh and Dave.
>>
>> Please also share pgAdmin.log file  to the team and they can further
>> debug this:
>>
>>>>> I can connect to my server (PostgreSQL 9.5.4) and choose my database.
>>>>> I then open the query tool and send a query. I have two errors:
>>>>>