Subject: pgAdmin4 v4.8 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Sat, 1 Jun 2019 16:28:40 +0530

Hi All,

pgAdmin4 v4.8 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2019-06-01-1/

Fahar, can you please verify it for release on Monday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Mon, 3 Jun 2019 15:33:47 +0500

Hi Akshay,

One round of testing has been completed and 4.8 is ready for the release.

Kind regards,

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com