Subject: pgAdmin4 v6.8 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Apr 2022 15:25:47 +0530

Hi All,

pgAdmin4 v6.8 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2022-04-05-1/

Fahar, could you please verify this for Thursday's release.
-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Apr 2022 17:54:57 +0530

Hi All

We have found some issues with the previous build. The latest builds and
source code is available at
https://developer.pgadmin.org/builds/2022-04-05-2/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 7 Apr 2022 13:17:40 +0500

@Akshay Joshi

One round of testing has been done on all supported platforms, Can you
please publish v6.8 on the website?

On Tue, Apr 5, 2022 at 5:25 PM Akshay Joshi
<[email-masked]> wrote:
>
> Hi All
>
> We have found some issues with the previous build. The latest builds and source code is available at https://developer.pgadmin.org/builds/2022-04-05-2/
>
> On Tue, Apr 5, 2022 at 3:25 PM Akshay Joshi <[email-masked]> wrote:
>>
>> Hi All,
>>
>> pgAdmin4 v6.8 candidate builds and source code is available at https://developer.pgadmin.org/builds/2022-04-05-1/
>>
>> Thanks & Regards
>> Akshay Joshi
>> pgAdmin Hacker | Principal Software Architect
>> EDB Postgres
>> Mobile: +91 976-788-8246
>>
>
>
> --
> Thanks & Regards
> Akshay Joshi
> pgAdmin Hacker | Principal Software Architect
> EDB Postgres
> Mobile: +91 976-788-8246
>

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: live:fahar.abbas
Website: www.enterprisedb.com