Subject: pgAdmin4 v4.16 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 9 Dec 2019 22:32:34 +0530

Hi All,

pgAdmin4 v4.16 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2019-12-09-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 12 Dec 2019 12:57:24 +0500

@Akshay Joshi <[email-masked]>

1 Round of testing has been completed for v4.16 and it's ready for the
release.

Kind Regards,

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 12 Dec 2019 22:37:04 +0300

Hi,

> https://developer.pgadmin.org/builds/2019-12-09-1/

RPMs are also out now.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR