Subject: pgAdmin4 v7.2 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 29 May 2023 20:11:57 +0530

Hi All,

pgAdmin4 v7.2 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-05-29-1/

Fahar, could you please verify this for Thursday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 30 May 2023 17:48:39 +0530

The latest candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-05-30-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 1 Jun 2023 15:57:09 +0500

Hi,

One round of testing has been done. Can you please release pgAdmin4 v7.2 on
the website?

On Tue, May 30, 2023 at 5:19 PM Akshay Joshi <[email-masked]>
wrote:

> On Mon, May 29, 2023 at 8:11 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com