Subject: pgAdmin4 v4.15 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Nov 2019 11:08:01 +0530

Hi All,

pgAdmin4 v4.15 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2019-11-12-1/

*Note*:- Windows build is failed I am looking into it.

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Tue, 12 Nov 2019 14:35:19 +0500

Hi Akshay,

Showstopper issue reported for Docker:
https://redmine.postgresql.org/issues/4924

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Nov 2019 23:38:28 +0530

Hi Fahar

We have fixed the showstopper issue for Docker. Updated candidate builds
and sources can be found at
https://developer.pgadmin.org/builds/2019-11-12-2/

Please verify it.

On Tue, Nov 12, 2019 at 3:05 PM Fahar Abbas <[email-masked]>
wrote:

> On Tue, Nov 12, 2019 at 10:38 AM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 14 Nov 2019 17:43:54 +0500

Hi Akshay,

One Round of testing has been completed, Can you please publish pgAdmin4
4.15?