Subject: pgAdmin4 v7.6 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Aug 2023 15:16:53 +0530

Hi All,

pgAdmin4 v7.6 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-08-21-1/

Fahar, could you please verify this for Thursday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 24 Aug 2023 16:15:32 +0500

Hi,

One Round of testing has been done on all supported platforms. Can you
please release 7.6 on the website?

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com