Subject: pgAdmin4 v6.7 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Mar 2022 10:25:57 +0530

Hi All,

pgAdmin4 v6.7 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2022-03-14-1/

Fahar, could you please verify this for today's release.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Mon, 14 Mar 2022 16:54:35 +0500

@Akshay Joshi

One round of testing has been done on all supported platforms, Can you
please publish 6.7 on the website?

On Mon, Mar 14, 2022 at 9:56 AM Akshay Joshi
<[email-masked]> wrote:
>
> Hi All,
>
> pgAdmin4 v6.7 candidate builds and source code is available at https://developer.pgadmin.org/builds/2022-03-14-1/
>
> Thanks & Regards
> Akshay Joshi
> pgAdmin Hacker | Principal Software Architect
> EDB Postgres
> Mobile: +91 976-788-8246
>

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: live:fahar.abbas
Website: www.enterprisedb.com