Subject: pgAdmin4 v7.3 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 5 Jun 2023 14:20:05 +0530

Hi All,

We have found a couple of issues with the new feature of secret storage
(Replacement of Master Password in Desktop mode). We have fixed those
issues so will have to release v7.3 asap.

pgAdmin4 v7.3 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2023-06-05-1/

Fahar, could you please verify this for Tuesday's release?

--
Akshay Joshi
Principal Software Architect
www.enterprisedb.com

*Blog*: https://www.enterprisedb.com/akshay-joshi
*GitHub*: https://github.com/akshay-joshi
*LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Fahar Abbas <[email-masked]>
Date: Tue, 6 Jun 2023 17:04:30 +0500

Hi Akshay,

One round of testing has been done on all supported platforms, Can you
please publish v7.3 on the website?

Kind regards,

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com