Subject: pgAdmin4 v4.29 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Dec 2020 18:59:09 +0530

Hi All,

pgAdmin4 v4.29 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2020-12-07-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Tue, 8 Dec 2020 10:39:18 +0500

@Akshay Joshi <[email-masked]>

Here is the showstopper issue found on Windows platform:
https://redmine.postgresql.org/issues/6072

Kind Regards,

-- 
Fahar Abbas
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 9 Dec 2020 13:47:59 +0530

Hi Fahar

New candidate builds are available at
https://developer.pgadmin.org/builds/2020-12-09-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 10 Dec 2020 16:08:15 +0500

Hi Akshay,

One round of testing has been done, we can publish the pgadmin4 4.29.

On Wed, Dec 9, 2020 at 1:18 PM Akshay Joshi <[email-masked]>
wrote:

>> On Mon, Dec 7, 2020 at 6:29 PM Akshay Joshi <
>> [email-masked]> wrote:
>>
>>> Hi All,
>>>