Subject: pgAdmin4 v5.2 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 19 Apr 2021 17:35:56 +0530

Hi All,

pgAdmin4 v5.2 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-04-19-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 22 Apr 2021 15:03:08 +0500

@Akshay Joshi <[email-masked]>

One round of sanity testing has been done. Can you please publish pgadmin4
5.2?

-- 
Fahar Abbas
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com