Subject: Re: PATCH: Initiale for "Restore Utility" [pgAdmin4]

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 6 May 2016 20:00:30 +0530

Hi,

PFA updated patch, I have fixed typo in argument template.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

On Fri, May 6, 2016 at 6:56 PM, Murtuza Zabuawala <
[email-masked]> wrote:

> Hi,
>
> PFA initial patch for restore utility.
>
> *Note:* This patch depends on File manager patch.
>
>
> --
> Regards,
> Murtuza Zabuawala
> EnterpriseDB: http://www.enterprisedb.com
> The Enterprise PostgreSQL Company
>

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Ashesh Vashi <[email-masked]>
Date: Sun, 15 May 2016 22:33:00 +0530

Thanks - committed after integrating it with background process executor,
and observer.

Added loading, and selection of the objects within the backup file in the
TODO list.

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>