Subject: pgAdmin 4 commit: Fixed an issue where the query tool is not fetching m

From: Akshay Joshi <[email-masked]>
Date: Tue, 22 Sep 2020 04:16:04 +0000

Fixed an issue where the query tool is not fetching more than 1000 rows for the table does not have any primary key. Fixes #5845

Branch
------
master

Details
-------
https://git.postgresql.org/gitweb?p=pgadmin4.git;a=commitdiff;h=ed3c692b1fc7615a91910a1ea53411bced6b6176
Author: Aditya Toshniwal <[email-masked]>

Modified Files
--------------
docs/en_US/release_notes_4_27.rst                     |  3 ++-
.../sqleditor/utils/is_query_resultset_updatable.py   | 19 +++++++++----------
2 files changed, 11 insertions(+), 11 deletions(-)

---

From: Ashesh Vashi <[email-masked]>
Date: Tue, 22 Sep 2020 10:19:13 +0530

Murtuza,

Please make sure this one is merged.

— Ashesh

On Tue, 22 Sep 2020 at 09:46, Akshay Joshi <[email-masked]>
wrote:

> Fixed an issue where the query tool is not fetching more than 1000 rows
> for the table does not have any primary key. Fixes #5845
>
>
>
> Branch
>
> ------
>
> master
>
>
>
> Details
>
> -------
>
>
> --

--

Thanks & Regards,

Ashesh Vashi
EnterpriseDB INDIA: Enterprise PostgreSQL Company
<http://www.enterprisedb.com>

*http://www.linkedin.com/in/asheshvashi*
<http://www.linkedin.com/in/asheshvashi>