Subject: [pgAdmin4][RM#3195] Include service name when executing Backup, Restore etc tools

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 15 Mar 2018 21:45:53 +0530

Hi,

PFA patch which will allow tools to pickup Service name properly.
Please review.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Victoria Henry <[email-masked]>
Date: Thu, 15 Mar 2018 16:55:26 -0400

Hey Murtuza,

This patch passed our test pipelines and it looks good.
Do we have any tests around this behavior?

Joao and Victoria

---

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 16 Mar 2018 09:19:35 +0530

Thanks Joao and Victoria for reviewing.

As Khushboo mentioned in her previous email we already have RM for the same(
https://redmine.postgresql.org/issues/3206), We will send separate patch.

---

From: Dave Page <[email-masked]>
Date: Mon, 19 Mar 2018 11:01:27 +0000

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company