Subject: [pgAdmin4][PATCH] To fix the issue in FTS dictonory

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 16 May 2017 12:20:50 +0530

Hi,

PFA patch to fix the issue in FTS dictionary as below,
1) Strip the quotes from the options.
2) Template is not shown in properties views if it is not in a system
schema.
RM#1126

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 16 May 2017 12:24:19 +0530

++ Attaching patch.

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 17 May 2017 14:25:10 +0100

Thanks, applied.

On Tue, May 16, 2017 at 7:54 AM, Murtuza Zabuawala <
[email-masked]> wrote:

> On Tue, May 16, 2017 at 12:20 PM, Murtuza Zabuawala <murtuza.zabuawala@
> enterprisedb.com> wrote:
>
>> Hi,
>>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company